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PHẦN MỞ ĐẦU – CƠ SỞ TÍNH TOÁN 

Phần mềm KCS KTV đƣợc tính toán trên cơ sở TCVN 5574:2012, tên của các mục đƣợc đề cập 

dƣới đây đƣợc hiểu là thuộc tiêu chuẩn này. 

Phƣơng pháp xây dựng biểu đồ tƣơng tác và xác định hệ số huy động khả năng chịu lực đƣợc đề 

cập đến trong tài liệu: Phương pháp xây dựng BDTT và tính toán diện tích cốt thép cho cấu 

kiện chịu nén Lệch tâm xiên - Tuyển tập báo cáo Hội nghị khoa học kỷ niệm 50 năm thành lập 

viện KHCNXD (IBST), tài liệu này có thể download tại đây: 

http://www.thuvien.ketcausoft.com/pages/P13111601-phuong-phap-xay-dung-bieu-do-tuong-tac-va-

tinh-toan-dien-tich-cot-thep-cho-cau-kien-chiu-nen-lech-tam-xien.php 

 

 

  

http://www.thuvien.ketcausoft.com/pages/P13111601-phuong-phap-xay-dung-bieu-do-tuong-tac-va-tinh-toan-dien-tich-cot-thep-cho-cau-kien-chiu-nen-lech-tam-xien.php
http://www.thuvien.ketcausoft.com/pages/P13111601-phuong-phap-xay-dung-bieu-do-tuong-tac-va-tinh-toan-dien-tich-cot-thep-cho-cau-kien-chiu-nen-lech-tam-xien.php
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PHẦN 1 - CÁC BƯỚC THỰC HIỆN TÍNH TOÁN 

Các bƣớc cơ bản để thực hiện bài toán kiểm tra cốt thép Vách 

1. Xây dựng tiết diện vách 

2. Nhập tải trọng 

3. Tiến hành kiểm tra 

4. Xuất kết quả tính toán 

Để thực hiện bƣớc (1), ngƣời dùng sử dụng các nút lệnh cho phép vẽ tiết diện bê tông và bố trí cốt 

thép (hình 1.1) 

Để thực hiện các bƣớc (2) ngƣời dùng click vào menu Thiết lập > Tải trọng, hoặc sử dụng tổ hợp 

phím tắt Ctrl+F 

Để thực hiện bƣớc (3), ngƣời dùng click vào menu Tính toán, hoặc sử dụng phím tắt F5 

Để thực hiện bƣớc (4), ngƣời dùng click vào menu File > Xuất File 

 

Hình 1.1 – Các lệnh vẽ trên thanh công cụ 
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PHẦN 2. XÂY DỰNG TIẾT DIỆN 

2.1. Vẽ các điểm điểm tạm 

Một tiết diện hoàn chỉnh thƣờng bao gồm các phần phức tạp, để vẽ đƣợc một tiết diện hoàn chỉnh 

ngƣời dùng nên vẽ trƣớc các điểm tạm làm căn cứ bắt điểm. 

Để vẽ điểm, ngƣời dùng sử dụng công cụ Thêm điểm trên thanh công cụ (hình 2.1) 

 

Hình 2.1.1 – Nút lệnh cho phép vẽ điểm 

Ngƣời dùng có thể vẽ một điểm bằng cách click trực tiếp lên Giao diện đồ họa. Công cụ này cũng 

cho phép ngƣời dùng vẽ một điểm lệch đoạn Dx và Dy theo các phƣơng so với một điểm cho trƣớc 

(nhập số hoặc click trên màn hình) 

 

Hình 2.1.2 – Công cụ vẽ điểm 

 

Khi click vào tùy chọn Vẽ bằng 2 điểm, ngƣời dùng có thể vẽ 4 điểm là 4 góc của hình chữ nhật 

theo đƣờng chéo đƣợc tạo từ 2 điểm. 
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2.2. Vẽ tiết diện bê tông 

2.2.1. Vẽ tiết diện hình chữ nhật 

Để vẽ tiết diện hình chữ nhật, ngƣời dùng click vào nút lệnh tƣơng ứng trên thanh công cụ, (hình 

2.2.1) 

 

Hình 2.2.1 – Công cụ vẽ tiết diện chữ nhật 

Ngƣời dùng có thể vẽ bằng cách click vào 2 điểm trên giao diện đồ họa (click lần thứ nhất, đƣa đến 

góc tiếp theo và click lần thứ hai). Chế độ vẽ bằng 2 điểm là chế độ mặt định, thể hiện bằng tùy 

chọn Vẽ bằng 2 điểm đƣợc phần mềm chọn mặc định (hình 2.2.2) 

 

Hình 2.2.2 – Chế độ vẽ tiết diện hình chữ nhật bằng 2 điểm 

 

Khi ngƣời dùng bỏ trùy chọn này, chế độ vẽ bằng 1 điểm đƣợc kích hoạt. 

Trong chế độ vẽ bằng 1 điểm, ngƣời dùng vẽ hình chữ nhật bằng cách nhập giá trị kích thƣớc Cx, 

Cy của hình chữ nhật đó, và chọn điểm chèn bằng cách click trên giao diện đồ họa; hoặc Nhập giá 

trị điểm chèn (Xo, Yo) và click Vẽ tại Xo Yo. Phần mềm cũng cho phép ngƣời dùng chọn vị trí 

tƣơng đối của hình chữ nhật so với điểm chèn (hình 2.2.3) 
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Hình 2.2.3 – Công cụ vẽ tiết diện chữ nhật 

2.2.3. Vẽ tiết diện tam giác, tứ giác 

Để vẽ tiết diện hình tam giác, tứ giác, ngƣời dùng click vào nút lệnh tƣơng ứng trên thanh công cụ, 

(hình 2.2.4) 

 

Hình 2.2.4 – Công cụ vẽ tiết diện tam giác, tứ giác 

Ngƣời dùng có thể vẽ hình tứ giác bằng cách click 4 điểm trên giao diện đồ họa. Khi muốn vẽ tam 

giác, ngƣời dùng click 3 điểm và gõ Enter để kết thúc 

2.3. Vẽ cốt thép 

Để vẽ cốt thép, ngƣời dùng click vào nút lệnh tƣơng ứng trên thanh công cụ, (hình 2.3.1) 

 

Hình 2.3.1 – Công cụ vẽ cốt thép 
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Ngƣời dùng có thể có 3 lựa chọn: (1) vẽ thép rời - áp dụng cho trƣờng hợp vẽ thanh thép đơn lẻ; 

(2) vẽ thép theo đƣờng thẳng - áp dụng cho trƣờng hợp thép phân bố trên đƣờng thẳng; và (3) vẽ 

thép theo hình chữ nhật - áp dụng cho trƣờng hợp thép phân bố theo chu vi hình chữ nhật. 

2.3.1. Vẽ thép rời 

Ngƣời dùng chọn công cụ vẽ thép rời bằng cách click vào tùy chọn Vẽ thép rời (hình 2.3.2). Sau 

đó click vào giao diện đồ họa để vẽ thép. Giá trị Dx và Dy là các khoản lệch của thanh thép đƣợc vẽ 

so với điểm chọn. 

 

Hình 2.3.2 – Công cụ vẽ cốt thép rời 

2.3.2. Vẽ thép theo đường thẳng 

Ngƣời dùng chọn công cụ vẽ thép theo đƣờng thẳng bằng cách click vào tùy chọn Bố trí trên đ. 

Thẳng (hình 2.3.3). Sau đó click vào 2 điểm trên giao diện đồ họa để vẽ thép, tùy chọn Offset cho 

phép ngƣời dùng vẽ thép theo đƣờng thẳng offset một khoảng so với các điểm đƣợc chọn.  

Ví dụ trong hình 2.3.3, với chức năng offset và khoảng offset là 40, ngƣời dùng click vào 2 điểm 

góc của tiết diện bê tông sẽ cho ra kết quả các thanh thép nhƣ trong hình. 

 

Hình 2.3.3 – Công cụ vẽ cốt thép trên đường thẳng 

 

Tắt chức năng Offset bằng cách bỏ tùy chọn này nếu ngƣời dùng muốn vẽ các thanh thép nằm 

đúng trên đoạn thẳng tạo bởi 2 điểm click. 
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2.3.3. Vẽ thép theo hình chữ nhật 

Ngƣời dùng chọn công cụ vẽ thép theo hình chữ nhật bằng cách click vào tùy chọn Bố trí trên h. c. 

nhật (hình 2.3.4). Sau đó click vào 2 điểm trên giao diện đồ họa để vẽ thép, tùy chọn Offset cho 

phép ngƣời dùng vẽ thép theo hình chữ nhật offset một khoảng so với các điểm đƣợc chọn.  

Ví dụ trong hình 2.3.4, với chức năng offset và khoảng offset là 40, ngƣời dùng click vào 2 điểm 

góc dƣới cùng bên trái và góc trên cùng bên phải của tiết diện bê tông sẽ cho ra kết quả các thanh 

thép nhƣ trong hình. 

 

Hình 2.3.4 – Công cụ vẽ cốt thép trên đường thẳng 

 

Tắt chức năng Offset bằng cách bỏ tùy chọn này nếu ngƣời dùng muốn vẽ các thanh thép nằm 

đúng trên hình chữ nhật tạo bởi 2 điểm click. 

2.4. Sử dụng thư viện các tiết diện mẫu 

Thƣ viện các tiết diện mẫu cho phép ngƣời dùng vẽ nhanh các tiết diện điển hình bằng cách nhập 

các thông số hình học.  

Để sử dụng các tiết diện mẫu ngƣời dùng click vào nút lệnh tƣơng ứng trên thanh công cụ, (hình 

2.4.1) 

 

Hình 2.4.1 – Công cụ vẽ tiết diện sẵn có trong thư viện 

 

Cửa số Tạo nhanh tiết diện (hình 2.4.2) cho phép ngƣời dùng chọn loại tiết diện và nhập các thông 

số hình học của tiết diện đó.  
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Hình 2.4.2 – Công cụ vẽ tiết diện sẵn có trong thư viện 

 

Để thay đổi loại tiết diện, ngƣời dùng click vào hình, và cửa sổ chọn loại tiết diện sẽ đƣợc hiển thị 

(hình 2.4.3) 

 

Hình 2.4.3 – Chọn loại tiết diện có sẵn trong thư viện 

2.5. Nhập tiết diện từ AutoCAD 

Để nhập tiết diện từ AutoCAD, ngƣời dùng cần cài đặt một công cụ của KetcauSoft là QuickDraw. 

Thông tin về cách cài đặt công cụ này có thể xem tại đây: http://www.ketcausoft.com/pages/cac-

ung-dung-mien-phi-khac 

Trong AutoCAD, tiết diện bê tông phải đƣợc vẽ và ghép bằng các loại đối tƣợng: Hình chữ nhật, 

các vùng tam giác hoặc tứ giác bằng Polyline. Cốt thép phải đƣợc vẽ bằng các Block, và điểm chèn 

của các Block này phải nằm ở tâm của cốt thép. 

Sau khi mô hình hóa tiết diện bê tông và cốt thép; ngƣời dùng sử dụng lệnh KTV và quét chọn để 

xuất dữ liệu ra file đệm. 

Trong phần mềm KCS KTV, click nút lệnh Nhập dữ liệu từ AutoCAD (hình 2.5.1), phần mềm sẽ đọc 

dữ liệu từ file đệm và vẽ tiết diện. 

Đƣờng kính thanh thép khi nhập vào đƣợc mặc định là D18 

http://www.ketcausoft.com/pages/cac-ung-dung-mien-phi-khac
http://www.ketcausoft.com/pages/cac-ung-dung-mien-phi-khac
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Hình 2.5.1 – Nhập dữ liệu từ AutoCAD 

 

2.6. Hiệu chỉnh đối tượng 

Ngƣời dùng có thể chọn đối tƣợng bê tông hoặc cốt thép bằng cách click vào công cụ tƣơng ứng 

trên thanh công cụ (hình 2.6.1) 

 

Hình 2.6.1 – Công cụ cho phép chọn đối tượng 

 

Hoặc cũng có thể click chuột phải trên giao diện đồ họa để hiển thị menu cho phép thực hiện các 

thao tác (hình 2.6.2) 

 

Hình 2.6.2 – Menu xuất hiện khi click chuột phải 

 

Sau khi chọn đối tƣợng, ngƣời dùng có thể xóa các đối tƣợng bê tông và cốt thép; hoặc điều chỉnh 

đƣờng kính hay khoảng cách của các cốt thép đƣợc chọn. 
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PHẦN 3. KHAI BÁO TẢI TRỌNG 

Để nhập tải trọng, ngƣời dùng click menu Thiết lập > Tải trọng, hoặc sử dụng tổ hợp phím Ctrl+F 

cửa sổ Khai báo tải trọng sẽ xuất hiện (hình 3.1.1) 

 

Hình 3.1.1 – Nhập dữ liệu từ AutoCAD 

3.1. Khai báo tải trọng đơn lẻ 

Bước 1 Trong cửa sổ Khai báo tải trọng, click Thêm 

 

  

Bước 2 Trong cửa số Thêm tải trọng, nhập các giá trị và click Hoàn thành 
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3.2. Nhập dữ liệu từ file MDB của Etabs 

Bước 1 Trong cửa sổ Khai báo tải trọng, click MDB 

 

  

Bước 2 Trong cửa sổ Đọc file MDB, chọn phiên bản Etabs và click Chọn file 

Bước 3 Chọn file MDB cần đọc dữ liệu (hƣớng dẫn xuất file MDB từ Etabs xem mục 3.3) 

Bước 4 Lần lƣợt các tầng, các vách, và các tổ hợp cần kiểm tra, sau đó click Hoàn thành 

 

 

3.3. Cách xuất dữ liệu từ Etabs 

Lƣu ý khi tiến hành xuất dữ liệu nội lực vách từ Etabs 

1. File Etabs phải là file đã phân tích xong nội lực. Các vách cần kiểm tra đã đƣợc gán tên 

bằng công cụ Assign Pier Label trong Etabs. 

2. Cần đảm bảo không có đối tƣợng nào đƣợc chọn trƣớc khi xuất file *.mdb. Để đảm bảo 

điều này, hãy click menu Select > Clear Selection để bỏ chọn toàn bộ các đối tƣợng. Nếu 

menu này đang bị mờ (không click đƣợc) có nghĩa là không có đối tƣợng nào đang đƣợc 

chọn. 

3. Bạn có thể lựa chọn một trong các đơn vị: T, kN, kG, N, m, cm, mm khi xuất dữ liệu.  
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3.3.1. Xuất dữ liệu từ Etabs 9.7 

Bước 1 Click menu File > Export > Save Input/Output as Access Database File 

 

  

Bước 2 Trong cửa số Choose Tables, chọn Select Cases/Combos 

 

  

Bước 3 Trong cửa số Select Output, chọn các tổ hợp cần xuất nội lực, sau đó click OK 

 

  

Bước 4 Chọn các bảng cần xuất, đối với phần mềm KCS KTV, cần xuất bảng dữ liệu có tên là 

Wall Output, sau đó click OK 
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3.3.2. Xuất dữ liệu từ Etabs 2013 trở lên 

Bước 1 Click menu File > Export > Etabs Tables to Access 

 

Bước 2 Trong cửa số Choose Tables, click chuột phải vào Tables và chọn Modify Options ... 

 

Bước 3 Trong cửa số Table Options, thực hiện các bƣớc sau: 

 Trong mục Load Patterns, chọn None 
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 Trong mục Load Cases, chọn None 

 Trong mục Load Combinations, chọn các tổ hợp cần xuất nội lực 

Sau đó click OK 

 

  

Bước 4 Chọn các bảng cần xuất, đối với phần mềm KCS KTV, cần xuất bảng dữ liệu có tên là 

Wall Results, sau đó click OK  

 

  

Bước 5 Etabs sẽ yêu cầu chọn đơn vị, ngƣời dùng có thể chọn tùy ý một trong các đơn vị Tonf, 

kgf, N, kN, m, cm, mm; sau đó click OK 
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Bước 6 Đặt tên và lƣu file 

  

Sau bƣớc 6; Etabs sẽ tiến hành xuất dữ liệu, ngƣời dùng cần quan sát thanh trạng thái ở góc dƣới 

cùng bên trái của cửa sổ Etabs, thanh trạng thái sẽ thông báo khi việc xuất dữ liệu hoàn thành 

3.3.3. Lưu ý về dữ liệu xuất ra từ Etabs 

Trục tọa độ địa phƣơng của Pier trong Etabs đƣợc đặt tên là 1, 2, và 3; trong đó 

 Trục 1: theo phƣơng thẳng đứng 

 Trục 2: Song song với cạnh dài của vách 

 Trục 3: Vuông góc với mặt phẳng 1-2 

Phần mềm KCS KTV sử dụng hệ trục X-Y; do đó khi nhập dữ liệu từ Etabs, phần mềm sẽ căn cứ 

vào kích thƣớc tiết diện đã xây dựng trong KCS KTV để lấy lựa chọn M2 và M3 cho Mx và My. Do 

đó, tùy thuộc vào kích thƣớc hình học đã khai báo mà đƣợc chọn là M2 hoặc M3, tƣơng tự với My. 

Lƣu ý: việc đổi trục đã đƣợc KCS KTV thực hiện một cách tự động. 
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PHẦN 4 – KIỂM TRA KHẢ NĂNG CHỊU LỰC CỦA TIẾT DIỆN 

Khả năng chịu lực của tiết diện đƣợc xác định thông qua hệ số CF = OL/OC, trong đó OL là đƣờng 

nối từ gốc tọa độ tới tải trọng L(N, Mx, My); và OC là đƣờng nối gốc tọa độ với điểm C là điêm giao 

giữa tia OL với biểu đồ tƣơng tác. OC biểu thị khả năng chịu lực của tiết diện theo phƣơng xét (tải 

trọng) - hính 4.1.1. Tiết diện đảm bảo khả năng chịu lực nến CF < 1 

Trên thực tế, phần mềm sẽ kiểm tra cho tất cả các tƣờng hợp tải trọng, mỗi trƣờng hợp cho ra một 

giá trị CF, cuối cùng tìm ra giá trị CFmax và xác định trƣờng hợp tải trọng cho ra hệ số này. 

 

Hình 4.1.1 – Kiểm tra khả năng chịu lực trên Biểu đồ tƣơng tác 

 

Để thực hiện tính toán kiểm tra, click menu Tính toán, hoặc sử dụng phím tắt F5 
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PHẦN 5 – XUẤT KẾT QUẢ 

Phần mềm sẽ xuất kết quả tính toán ra file PDF, để xuất kết quả, ngƣời dùng click menu File > 

Xuất dữ liệu, hoặc sử dụng tổ hợp phím Ctrl+E 

Ngƣời dùng có thể thay đổi thông Header và Footer của file PDF bằng cách click menu Thiết lập > 

Header - Footer, cửa số điều chỉnh thông tin nhƣ hình 5.1 sẽ xuất hiện 

 

Hình 5.1 – Điều chỉnh thông tin của file PDF 
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PHẦN 6 – MỘT SỐ CHỨC NĂNG KHÁC CỦA PHẦN MỀM 

6.1. Hiển thị đường kính cốt thép 

Để hiển thị đƣờng kính cốt thép, ngƣời dùng click menu Công cụ > Hiển thị đường kính cốt thép 

hoặc sử dụng tổ hợp phím Ctrl+D 

6.2. Thiết lập vật liệu 

Ngƣời dùng có thể truy cập công cụ quản lý vật liệu bằng cách click menu Thiết lập > Vật liệu 

Ngƣời dùng lựa chọn chủng loại vật liệu cho tiết diện bằng cách chọn trên thanh công cụ (hình 

6.1.1) 

 

Hình 6.1 – Chọn vật liệu cho vách 
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PHẦN 7 - CÁC PHÍM TẮT 

1.  B Chuyển sang chức năng chọn bê tông 

2.  ESC Hủy thao tác hiện tại 

3.  ESC 2 lần Chuyển sang chức năng chọn cốt thép 

4.  R Chuyển sang chức năng vẽ tiết diện bê tông hình chữ nhật 

5.  T Chuyển sang chức năng vẽ cốt thép 

 

   

  


